Reply To: Το παλιό πισι ξαναχτυπά

#387956
AvatarGhostrider1993
  • Οργανωμένος Νεολαίος
  • Posts: 1388
Offline
Replies: 1388
Been thanked: 0 times

Δε θα έκανα δουλειά γιατί έκανε σχεδόν κατευθείαν επανεκκίνηση το πισι, ενώ τη δεύτερη φορά δεν άνοιγε καθόλου!

ΑΛΛΑ
τώρα που την ξαναέβαλα μέσα στο κουτί συνειδιτοποίησα ότι πριν δεν ήταν βιδωμένη και στηρίζοταν μόνο απ’ την θύρα που μπαίνει και ένα πλαστικό για στήριγμα, οπότε αυτό που έκανα από τότε που την έβγαλα μέχρι να την ξαναβάλω είναι ότι κούνησα λίγο το ανεμιστηράκι και έβαλα μια βίδα που βρήκα και ταίριαξε μια χαρά!
Τον άνοιξα και δεν συνέβη το προηγούμενο κόλλημα, αλλά είχαμε άλλα θεματάκια που τα έχω στο παρακάτω βίντεο.
Κοίταξα θερμοκρασίες μέσω του bios απ΄την εφαρμογή uguru που χρησιμοποιεί η εφαρμογή και έχουμε και λέμε
cpu κοιμάνθηκε από 63-70
το δεύτερο δυστυχώς δεν μπόρεσα να το βγάλω και είχε κάτι …stem….em…ru…re που δεν βοηθάει και καθόλου :dry: και ήταν μεταξύ 24-27 βαθμών κελσίου
και η τρίτη θερμοκρασία που είχε ήταν PWM temperature 40-43 βαθμούς

Το βίντεο
(Επειδή το πισι είναι λίγο τα ζώα μου αργά και δεν ασχολούμαι με επεξεργασία βίντεο για να κόβω και να ράβω κομμάτια, για όποιον βαριέται να περιμένει το φόρτωμα ας πάει στο 0:40!)

https://www.youtube.com/watch?v=w9nxq6weaLA&feature=youtu.be

Οι γραμμές μένουν και όταν μπω στην επιφάνεια εργασίας των windows, τα σύμβολα στις μαύρες οθόνες στην αρχή του φορτώματος εμφανίζονται και στο bios και με το ζόρι βρήκα τις θερμοκρασίες και η αρχικη οθόνη με το λογότυπο της abit είναι επίσης σκατά, αλλά επειδή με το ζόρι μένει για ένα δευτερόλεπτο, δεν κατάφερα να την τραβήξω στο βίντεο…

Back to top button
Follow on Feedly

Close
Close