Generic Host Process Error

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #250555
    StamatimenosStamatimenos
    • Οργανωμένος Νεολαίος
    • Posts: 2139
    Offline
    Replies: 2139
    Been thanked: 1 time

    Έπαιζα που λέτε LoL όμορφα και ωραία, ώσπου ξαφνικά το ping ανέβηκε στα 400, ενώ το wireless μου έπιανε πολύ καλό σήμα, Very Good και Excellent. Πάω να κάνω Repair τη σύνδεση να ξελαμπικάρει, και μου εμφανίζει σε κάποια φάση το μήνυμα “Generic host process for Win32 Error”. Κάνω επανεκίνηση το PC, τραβάω και ένα reset το ρούτερ, αλλά πάλι το ίδιο ping, πάλι το ίδιο error. Έψαξα λίγο στο google και κατέβασα καναδυο hotfix για windows, το θέμα είναι όμως ότι, σύμφωνα με τα ίδια μου τα windows, δεν γίνονται install επειδή έχω SP3 και αυτό που πάω να εγκαταστήσω υπάρχει ήδη σε νεότερη έκδοση. Καμιά ιδέα?

    #277240
    Admiral
    • Υπουργός Ανάπτυξης
    • Posts: 3250
    Offline
    Replies: 3250
    Been thanked: 15 times

    Έτσι ξαφνικά έγινε αυτό; Μήπως είναι θέμα του παιχνιδιού ή hardware πρόβλημα στο router; Σε άλλες περιπτώσεις τ(π.χ. browsing) ο router λειτουργεί ομαλά; Μήπως τρέχει τίποτα με το firewall;

    #277241
    StamatimenosStamatimenos
    • Οργανωμένος Νεολαίος
    • Posts: 2139
    Offline
    Replies: 2139
    Been thanked: 1 time

    Μάλλον κάτι έτρεχε με τη registry. Μου έκανε και άλλα τρελά γιατί το μηχάνημα. Όσο πιο πολύ πείραζα, κάτι άλλο χαλούσε. Τελικά έκανα format και ησύχασα. 😆

    #277242
    Admiral
    • Υπουργός Ανάπτυξης
    • Posts: 3250
    Offline
    Replies: 3250
    Been thanked: 15 times

    Η κλασική αποτελεσματική λύση :D

    #277243
    StamatimenosStamatimenos
    • Οργανωμένος Νεολαίος
    • Posts: 2139
    Offline
    Replies: 2139
    Been thanked: 1 time

    Ναι ρε, είχα πάνω από 2 χρόνια να κάνω. :silly:

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Follow on Feedly

Close
Close