Help με σκληρο!!!

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #252603
    J.LynxJ.Lynx
    • Οργανωμένος Νεολαίος
    • Posts: 2477
    Offline
    Replies: 2477
    Been thanked: 104 times

    Hi… It’s me again….

    Αγόρασα έναν σκληρό , επειδή ο προηγούμενος χάλασε λίγο… ( ΔΕΝ ΕΙΜΟΥΝ ΚΑΝ ΣΤΟ PC!!!)

    το θέμα είναι ότι ενώ είναιο 1 TB hdd WD το σύστημα στο disk manager των δείχνει μόνο 32ΜΒ . Ψάχνοντας λίγο , βρήκα ότι οι WD το παθαίνουν αυτό και η λύση έρχεται με την μορφή ενός προγράμματος που στρώνει το firmware του σκληρού.
    http://hddguru.com/software/2007.07.20-HDD-Capacity-Restore-Tool/

    Το θέμα είναι ότι δεν μπορώ να τρέξω σωστά το πρόγραμμα γιατί έχω 64bit windows ενώ εκείνο θέλει 32bit. Τρέχοντας βρίσκει error στους hdd.

    Μπορώ να κάνω κάτι άλλο ή να πάω πίσω τον σκληρό;

    #398143
    nitro912grnitro912gr
    • Οργανωμένος Νεολαίος
    • Posts: 2858
    Offline
    Replies: 2858
    Been thanked: 15 times

    σούμπιτο πίσω τον πάς

    #398144
    J.LynxJ.Lynx
    • Οργανωμένος Νεολαίος
    • Posts: 2477
    Offline
    Replies: 2477
    Been thanked: 104 times

    b1_battle_droid_fsjal_by_barracades_fan_boi-d4ukiln.jpg

    Και η πλάκα είναι ότι ο υπολογιστής που μου μένει στα χέρια κομμάτι κομμάτι δεν είναι και δικός μου…. 😳


    Edit
    Δεν υπάρχει αυτό… Δεύτερος ελλατωματικός σκληρός στο πλαίσιο Ηρακλείου. Αυτή τη φορά ο σκληρός είναι 31 Mb…..
    Άντε πάλι πίσω….

    #398145
    J.LynxJ.Lynx
    • Οργανωμένος Νεολαίος
    • Posts: 2477
    Offline
    Replies: 2477
    Been thanked: 104 times

    Εντάξει. Επειδή σοβαρά τώρα έχω φρικάρει…. Ακόμα παλεύω με τον σκληρό …

    Τον πρώτο τον πήγα πίσω, μου δώσαν άλλον και έβγαλε ακριβώς το ίδιο πρόβλημα. Τον βρήκε 31 Mb και αυτόν. Οκ ελλατωματική παρτίδα. Τον πάω πίσω, φέρνουν άλλον από Αθήνα. Τον συνδέω τα ίδια.

    Ε τι στο καλό μπορεί να συμβαίνει πια; Το πλαίσιο τα ρίχνει στο PC. Πως διάολο μπορεί να φταίει το pc; Η συνδεσμολογία το sata δεν είναι και κάτι για να πεις ότι φταίει αυτο. Τι μπορεί να είναι;;; Πραγματικά τα έχω παίξει πια.

    #398146
    solaufein
    • Οργανωμένος Νεολαίος
    • Posts: 1672
    Offline
    Replies: 1672
    Been thanked: 0 times

    Μέσα στο disk mamagement στο δείχνει αυτό? Ο βασικός σκληρός του συστήματος είναι? ή έχεις και άλλο?

    #398147
    jimmy213
    • Οργανωμένος Νεολαίος
    • Posts: 3328
    Offline
    Replies: 3328
    Been thanked: 71 times

    Δοκίμασες να τον κάνεις format από το disk management; (αν πρόκειται για δίσκο που δεν έχει το λειτουργικό)

    Be active users, not passive...
    XSubs
    Give a man a fish, and you can feed him for a day. But give a fish a man, and you can feed it for a month.

    #398148
    J.LynxJ.Lynx
    • Οργανωμένος Νεολαίος
    • Posts: 2477
    Offline
    Replies: 2477
    Been thanked: 104 times
    solaufein wrote:
    Μέσα στο disk mamagement στο δείχνει αυτό? Ο βασικός σκληρός του συστήματος είναι? ή έχεις και άλλο?

    Στο disk managment . Δεν είναι ο βασικός σκληρός αυτος.
    Και μια επιπλέον πληροφορία . Οταν τον συνδέω το PC στο my computer δεν τον βλέπει καν. Δεν θα έπρεπε να τον βλέπει εκεί;
    Στο disk managment τον βλέπει σαν 31mb unallocated space

    #398149
    jimmy213
    • Οργανωμένος Νεολαίος
    • Posts: 3328
    Offline
    Replies: 3328
    Been thanked: 71 times

    Κάνε format στο δίσκο και λογικά θα λυθεί το πρόβλημα σου.

    Be active users, not passive...
    XSubs
    Give a man a fish, and you can feed him for a day. But give a fish a man, and you can feed it for a month.

    #398150
    J.LynxJ.Lynx
    • Οργανωμένος Νεολαίος
    • Posts: 2477
    Offline
    Replies: 2477
    Been thanked: 104 times

    skliros.png

    Όταν είχα δοκιμάσει να κάνω format μου έδειχνε ότι ο σκληρός θα έχει 31 mb μέγεθος.
    Επίσης αν κάνω format και δεν γίνει κάτι υπάρχει περίπτωση να μην τον δέχονται πίσω;

    #398151
    solaufein
    • Οργανωμένος Νεολαίος
    • Posts: 1672
    Offline
    Replies: 1672
    Been thanked: 0 times

    Υπάρχει περίπτωση να εχεις στο bios AHCI τα SATA και να μπερδεύεται? δε μπορώ να δω και πολλά στη φωτογραφία, τι σκληρός είναι ο άλλος SSD?

    Εμπα στο bios να δεις τι τον βλέπει.

    #398152
    J.LynxJ.Lynx
    • Οργανωμένος Νεολαίος
    • Posts: 2477
    Offline
    Replies: 2477
    Been thanked: 104 times

    HMmfCx.png
    Δεν ξέρω αν εδώ φαίνετια καλύτερα.

    PK3bcc.jpg

    nYPrdT.jpg

    Ελπίζω να φαίνοντα οι φωτογραφίες.

    #398153
    solaufein
    • Οργανωμένος Νεολαίος
    • Posts: 1672
    Offline
    Replies: 1672
    Been thanked: 0 times

    Μάλιστα.
    Επρεπε να δουλευει, κανονικα ειναι τα πραγματα,κάποιο bug εμποδίζει το bios να δει σωστά το σκληρό, λογικά τα windows 7 δεν έχουν να κάνουν με το θέμα.

    Δε θυμάμαι ποιός είπε σε κάποιο άλλο θ’εμα πως τα PC δουλευουν απροβλημάτιστα κλπ. Δεν έχει σημασία.

    Σαν τελική ελενξε να δεις αν θες τι λεει το παρακάτω εργαλείο απλά και μονο μπας και εντοπισει κατι περίεργο:
    http://support.wdc.com/product/download.asp?groupid=810&sid=3&lang=en

    θα χρειαστεί να επικοινωνήσεις με τον κατασκευαστή της μητρικής σου για ερώτηση/συμβουλή ή να flashaρεις το ποιο πρόσφατο bios κατευθείαν. Τι μητρική έχεις?

    #398154
    J.LynxJ.Lynx
    • Οργανωμένος Νεολαίος
    • Posts: 2477
    Offline
    Replies: 2477
    Been thanked: 104 times

    Gigabyte P35-Ds4 είναι η μητρική.
    Θα κατεβάσω το προγραμματάκι να δω. Το κακό είναι ότι τους άλλους 2 σκληρούς που τους γύρισα πίσω, όταν τους σύνδεσαν στο pc του καταστήματος βρήκαν το ίδιο πρόβλημα . Μάλιστα κατηγόρησαν το pc μου ότι τους καίει την πλακέτα. Υπάρχει περίπτωση να συμβαίνει κάτι τέτοιο;

    #398155
    solaufein
    • Οργανωμένος Νεολαίος
    • Posts: 1672
    Offline
    Replies: 1672
    Been thanked: 0 times

    Πού στο είπαν αυτό στο πλαίσιο? Δε νομίζω … αλλά αμα βρεις λυση τελικά,πιστευω αξιζει να τους την τριψεις στη μούρη.

    Βασικά επρεπε να σε ρωτησω αμεσως αν ειναι gigabyte, τελος πάντων, my bad.

    Είναι bug της μητρικής και μάλλον συνηθισμένο στις gigabyte λογω του xpress recovery bios feature (ισως και σε αλλες, και η ASUS χρησιμοποιεί κατι παρομοι σε ορισμενα μοντελα). Τι συμβαίνει:
    η μητρική αντιγραφει μια κοπια του bios στον σκληρό του συστήματος σε μια HPE περιοχή (host protected area) και μετά “κρυβει” τη περιοχή αυτή αλλάζοντας κατάλληλα το μέγεθος του σκληρού. Λόγω κάποιου bug η αλλαγή αυτή στο μέγεθος είναι λανθασμένη.

    Ο σκληρός σου (οπως και αυτοί που γυρισες) είναι μια χαρά. Αν εχεις 32bit λειτουργικό κάπου (μη βρεις τιποτα windows 98), κάνε τη μαγκια και βαλτο και τρεξε το recovery tool που δεν σου τρεχει στα 64bit.
    A, επίσης μερικες gigabyte λυνουν το πρόβλημα (το οποιο ξεχασα να τονισω υπαρχει μόνο σε drive > 1TB) αμα αλλάξεις τη σειρά των σκληρών. Αλλά όχι όλες. Πιθανολογω πως αυτες που το λυνουν ξανατσεκαρουν τους σκληρους και μεταφερουν το αντιγραφο, ή κατι παρεμφερες.

    #398156
    ccwr
    • Οργανωμένος Νεολαίος
    • Posts: 1413
    Offline
    Replies: 1413
    Been thanked: 47 times

    Αν έχεις θέμα με το τροφοδοτικό δεν αποκλείεται.

    Μπορεί να μην είναι προβληματικό, μπορεί απλά όταν τους συνδέεις να μην κάνει καλή επαφή η τροφοδοσία τους και να τους καίει.

    Εδιτ: Σωστός ο solaufein, πως την πατάω πάντα και αφήνω το ποστ ανοιχτό… anyways

Viewing 15 posts - 1 through 15 (of 30 total)
  • You must be logged in to reply to this topic.
Follow on Feedly

Close
Close