SSD Boot time

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #253697
    obelix3
    • Member
    • Posts: 204
    Offline
    Replies: 204
    Been thanked: 0 times

    Καλησπερα σε ολους,

    Αντιμετωπιζω ενα προβλημα με το loading time του νεου ssd 850 EVO 250gb. To loading διαρκει 40 δευτερολεπτα (το μισο απ οτι διαρκουσε με τον HDD) τα οποια μου φαινονται αρκετα με βαση αυτα που ειχα ακουσει για τους ssd.

    Να πω εδω οτι δεν εκανα καθαρο φορματ, χρησιμοποιησα το Migration software της Samsung και επελεξα τις παρακατω επιλογες απο το Magician.

    Current Status: Maximum performance
    Over Provisioning is off
    Rapid mode is enabled

    Μπορω να κανω κατι ακομα για να μειωσω το loading time?

    Ευχαριστω!
    256e4d1.png
    2vxh8wx.png

    #452285
    nitro912grnitro912gr
    • Member
    • Posts: 2841
    Offline
    Replies: 2841
    Been thanked: 3 times

    Συνήθως ένα format είναι εγγύηση και καλή ιδέα, κάθε φορά που υπάρχει η ευκαιρία.

    Τώρα βέβαια για τέτοιον δίσκο, 40 δεύτερα μου φαίνονται πολλά, αλλά δεν ξέρω πόσο φορτωμένο είναι και το σύστημα. Δηλαδή ναι ΟΚ σφαίρα ο ssd, αλλά αν έχεις 10 εφαρμογές να ανοίγουν με το καλημέρα ακόμα και αυτός θα πνιγεί.

    #452286
    jimmy213
    • Member
    • Posts: 3288
    Offline
    Replies: 3288
    Been thanked: 43 times

    Παίζει ρόλο το τι ανοίγει κατά την εκκίνηση καθώς και το φόρτο της επιφάνειας εργασίας (όχι από τα shortcuts, αλλά από φακέλους πχ).

    Be active users, not passive...
    XSubs
    Give a man a fish, and you can feed him for a day. But give a fish a man, and you can feed it for a month.

    #452287
    obelix3
    • Member
    • Posts: 204
    Offline
    Replies: 204
    Been thanked: 0 times

    δεν ανοιγει και τιποτα το ιδιαιτερο

    2d1acfn.png

    #452288
    manos426f
    • Admin
    • Posts: 5809
    Offline
    Replies: 5809
    Been thanked: 1 time

    40'' είναι υπερβολικά μεγάλο διάστημα για SSD, δε πάνε ν' ανοίγουν και 15 utilities. Καταρχήν απ' αυτά που βλέπω ότι τρέχεις, όλα πλην ESET, 360 και Samsung Rapid μπορείς να τα βγάλεις, ποιος ο ο λόγος να τρέχουν κάθε φορά;

    Από εκεί και ύστερα, είναι ο δισκος σε AHCI mode από το bios; Είναι σε SATA3 υποδοχή; Σε κάθε περίπτωση πάντως, εγώ migration δε θα έκανα, αλλά clean format.

    Ballywood - Αίθουσα ψυχαγωγίας στη Νέα Χαλκηδόνα με Billiards, Ping Pong, Darts, Wooden Table Football, PS4, Nova και Cosmote TV!

    Επιτρέπεται να πέσεις, επιβάλλεται να σηκωθείς.

    #452289
    HellionHellion
    • Admin
    • Posts: 7467
    Offline
    Replies: 7467
    Been thanked: 183 times

    Έχεις και άλλους πολύ παλαιότερους σκληρούς μέσα στο σύστημα, εκτός του ssd? Ενδέχεται να επηρεάζουν κι αυτοί την ταχύτητα του boot.

    Προσωπικά για 1 μήνα έτρεχα παράλληλα έναν μικρό SSD στα 120 GB συν έναν παλιό SATA σκληρό των 300 gb, και το boot διαρκούσε χαλαρά 30+ δευτερόλεπτα. Αντικατέστησα τέλη του 2015 τον παλιό SATA με τον ίδιο SSD που έχεις κι εσύ, συν έναν ακόμα καινούργιο Caviar Blue 1 TB, και χωρίς υπερβολή μέσα σε 10-15 δευτερόλεπτα είμαι στο desktop.

    #452290
    devilridedevilride
    • Member
    • Posts: 1259
    Offline
    Replies: 1259
    Been thanked: 19 times

    40 δευτ ειναι υπερβολικα πολλα
    ακομα κ φορτωμενο με αρκετα utilities κ start ups …θα πρεπει μεσα σε 10-15  (βαρια βαρια ) δευτερολεπτα να εχουν ανοιξει
    ακομα κ με sata2

    #452291
    manos426f
    • Admin
    • Posts: 5809
    Offline
    Replies: 5809
    Been thanked: 1 time

    Κώστα απ' την υπογραφή του obelix3 έναν WD EZEX 1TB βλέπω, που επίσης δε δικαιολογεί με τίποτα τέτοια αργοπορία.

    Ballywood - Αίθουσα ψυχαγωγίας στη Νέα Χαλκηδόνα με Billiards, Ping Pong, Darts, Wooden Table Football, PS4, Nova και Cosmote TV!

    Επιτρέπεται να πέσεις, επιβάλλεται να σηκωθείς.

    #452292
    jimmy213
    • Member
    • Posts: 3288
    Offline
    Replies: 3288
    Been thanked: 43 times

    10-15 sec; Με PCIe μπορεί. Με sata 2 (δε ξέρω για 3) με τίποτα. Έκανα πριν λίγο κι εγώ μια δοκιμή και είμαι στο desktop σε ~1min (βγάλε 1-2s για εισαγωγή password).

    Βέβαια σε μένα μπορεί να μην ισχύει απόλυτα αυτός ο χρόνος, καθώς στο post φορτώνονται 3-4 οθόνες (μάλλον γιατί είχα αλλάξει σε ahci μετά την εγκατάσταση των win). Σε 2 βδομάδες περίπου θα κάνω format, οπότε θα ξαναδώ τους χρόνους εκκίνησης.

    Be active users, not passive...
    XSubs
    Give a man a fish, and you can feed him for a day. But give a fish a man, and you can feed it for a month.

    #452293
    obelix3
    • Member
    • Posts: 204
    Offline
    Replies: 204
    Been thanked: 0 times

    εβγαλα τα gui με τις σημαιες των win και κερδισα 10 δευτερα αλλα απεχω 20 απο τον επιθυμητο στοχο.

    σατα3 εχω μαζι με 1 WD EZEX 1TB. αποσυνδεσα και το dvd (ναι εχω ακομα ενα :) ) μηπως λογο αυτου αργει λιγακι παραπανω.

    θα τσεκαρω το απογευμα αν ειναι σε AHCI mode (που νομιζω οτι ειναι), θα βγαλω τα περιττα προγραμματα απο την εκκινηση και θα επανελθω.

    #452294
    manos426f
    • Admin
    • Posts: 5809
    Offline
    Replies: 5809
    Been thanked: 1 time

    10-15 sec; Με PCIe μπορεί. Με sata 2 (δε ξέρω για 3) με τίποτα. Έκανα πριν λίγο κι εγώ μια δοκιμή και είμαι στο desktop σε ~1min

    Οπότε κι εσύ θέμα έχεις.

    Ballywood - Αίθουσα ψυχαγωγίας στη Νέα Χαλκηδόνα με Billiards, Ping Pong, Darts, Wooden Table Football, PS4, Nova και Cosmote TV!

    Επιτρέπεται να πέσεις, επιβάλλεται να σηκωθείς.

    #452295
    jimmy213
    • Member
    • Posts: 3288
    Offline
    Replies: 3288
    Been thanked: 43 times

    10-15 sec; Με PCIe μπορεί. Με sata 2 (δε ξέρω για 3) με τίποτα. Έκανα πριν λίγο κι εγώ μια δοκιμή και είμαι στο desktop σε ~1min

    Οπότε κι εσύ θέμα έχεις.

    Θα φανεί σε λίγες μέρες.

    Be active users, not passive...
    XSubs
    Give a man a fish, and you can feed him for a day. But give a fish a man, and you can feed it for a month.

    #452296
    rikimaru
    • Member
    • Posts: 887
    Offline
    Replies: 887
    Been thanked: 7 times

    Και τα 15 sec με sata 2 ακόμα μάλλον πολλά είναι.

    #452297
    obelix3
    • Member
    • Posts: 204
    Offline
    Replies: 204
    Been thanked: 0 times

    Σε AHCI ειναι. αποσυνδεσα τον HDD και μπουταρα μονο με τον SSD αλλα παλι κανει 40 δευτερολεπτα (μαζι με τα win ξεκινάνε πλεον μονο ESET, 360 kai Rapid mode).

    δεν ξερω τι αλλο να κανω εκτος απο φορματ και καθαρη εγκατασταση

    EDIT: Οι μετρησεις που παρεθεσα παραπανω ειναι ΟΚ;

    #452298
    GrmadnessGrmadness
    • Member
    • Posts: 4820
    Offline
    Replies: 4820
    Been thanked: 20 times

    Αφαίρεσε και το Rapid mode, και αφού δείς πάλι 40sec Boot time, nuke it (format). Είναι γνωστό θέμα με τους EVO και το migration, απλά κάνε format και θα στρώσει. :)

    42, the answer to everything

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.
Follow on Feedly

Close
Close