What's new

Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Στην spdif - out επιλογή δεν υπάρχει ήχος

pornostars

Hobgoblin Captain
Joined
Jan 19, 2018
Messages
243
Καλησπέρα στο φόρουμ.

Έχω εδώ και πολλά χρόνια τα 5.1 z-5500 ηχεία της Logitech και κάρτα ήχου στον παρόν pc την Sound BlasterX AE-5 Plus, η οποία συνδέεται με οπτική ίνα στον ενισχυτή των ηχείων.

Στις default ρυθμίσεις έχω επιλέξει στον ενισχυτή την επιλογή PLII Music με SPDIF-Out στο system tray των Windows 10.

Όταν όμως θέλω να παρακολουθήσω ταινία ή να παίξω παιχνίδια, εκεί επιλέγω DTS ήχο από το μενού της κάρτας ήχου με ΗΧΕΙΑ Sound BlasterX AE-5 Plus στο system tray των Windows 10.

Το πρόβλημα έγκειται στο εξής: Όταν ανοίγω τον υπολογιστή και επιλέγω να ακούσω ένα άλμπουμ στο VLC, κάποιες φορές δεν ακούγεται καθόλου ήχος στην default επιλογή, δηλαδή στο spdif-out. Όταν όμως επιλέγω dts ήχο και μετά ξανά spdif-out, τα πράγματα λειτουργούν κανονικά. Επίσης η άλλη επιλογή είναι να κλείσω και να ξανανοίξω τον ενισχυτή και ο ήχος επιστρέφει πάλι.

Το θέμα είναι ότι επειδή το κάνει για πρώτη φορά (δεν είχα ποτέ πρόβλημα με οποιαδήποτε κάρτα), τι με συμβουλεύετε να κάνω καθώς έχω θορυβηθεί;

Το πρόβλημα εντοπίζεται στην spdif-out επιλογή με PLII Music.

Έχω τους τελευταίους drivers για την κάρτα ήχου και τις τελευταίες ενημερώσεις στα windows 10, ενώ άλλαξα και την οπτική ίνα και αγόρασα αυτήν της amazon, αντικαθιστώντας την παλιά του Πλαισίου.

Κάθε βοήθεια ευπρόσδεκτη.

Ευχαριστώ εκ των προτέρων.
 

lelos kounelos

Ancient Red Dragon
Joined
Dec 9, 2012
Messages
13,105
Βοηθεια δεν εχω. Ειχα ηχεια logitech 5.1. χωρις λογο, μια μερα αρχισα να χανω τα πισω ηχεια ή το sub και επρεπε να κανω restart, τα ηχεια.
Το ποτε θα γινοταν, ηταν random σαν τα περιστερια στην πλατεια. Τα πεταξα και ησυχασα.
 

pornostars

Hobgoblin Captain
Joined
Jan 19, 2018
Messages
243
Και σε μένα random γίνεται αλλά δεν ξέρω από πού να ξεκινήσω να κοιτάζω τις πταίει.
 

lelos kounelos

Ancient Red Dragon
Joined
Dec 9, 2012
Messages
13,105
Δεν θελω να ενοχλησω το ηθικο σου. Το παλευα πολυ καιρο και μια μερα, ενας φιλος μου ειπε οτι πουλαγε ηχεια 5.1, απο αυτα που βαζεις και μακαριτη μεσα. Τα πηρα και εντελως τυχαια, σταματησε και το προβλημα. Δεν εμαθα τι φταιει αλλα δεν ηταν η καρτα γραφικων και το συστημα.
Αυτα, χωρις να εννοω οτι ειχα το ιδιο προβλημα. Ειναι λιγο τραβηγμενο να σου πω, τραβα βρες ηχεια για δοκιμη.
Ισως να δοκιμαζες κανεναν παλαιοτερο driver.
 

pornostars

Hobgoblin Captain
Joined
Jan 19, 2018
Messages
243
Ηθικόν ακμαιότατο, Λέλο!

Απλώς μου σπάνε τα νεύρα διότι άντε ψάξε τώρα τι μπορεί να φταίει.

Ευχαριστώ για την βοήθεια. Έστω και με τον μακαρίτη παρέα.

:LOL:
 

lelos kounelos

Ancient Red Dragon
Joined
Dec 9, 2012
Messages
13,105
Κάτσε να κάνω summon τον ειδικό του ήχου. 🕯️🕯️🕯️✡️
@vtheofilis

Κατι δεν εκανες καλα στην παρακληση. μηπως το αιμα περιοδου που εριξες στον φωσφορο δεν ηταν παρθενας; μηπως σε κοροιδεψε;
μηπως τα νυχια απο το ποδι κουτσου που γεννηθηκε 7/7/77 ηταν πασοκου και αντι για κουτσαμαρα ειχε καμια φουσκαλα στην φτερνα απο τα σκαρπινια με την λευκη χοντρη καλτσα;
τα αναψες και τα 665 κερια ή κρατησες μερικα για τις σκοτεινες μερες που ερχονται;
το εκανες μπανιο το γατακι που επρεπε να νιαουρισει 7 φορες μεσα στην καμπανα απο την αγια σοφια; εδω που τα λεμε, γατακι ειχες;
 

Admiral

Ancient Red Dragon
Staff member
Joined
Nov 27, 2012
Messages
10,315
Δεν έχω ιδέα τι είναι το spdif. Ήθελα να το εξομολογηθώ.
 

captain kal

Death Knight
Joined
Dec 2, 2012
Messages
2,778
Όταν όμως θέλω να παρακολουθήσω ταινία ή να παίξω παιχνίδια, εκεί επιλέγω DTS ήχο από το μενού της κάρτας ήχου με ΗΧΕΙΑ Sound BlasterX AE-5 Plus στο system tray των Windows 10.

Τα ΗΧΕΙΑ Sound BlasterX AE-5 είναι η αναλογική έξοδος, τουλάχιστον στις δικές μου ρυθμίσεις ( Soundblaster ZxR)!!

Στο δικό μου έχω πάντα Digital Output σε S/PDIF στο PC, από Soundblaster ZxR, ενώ ή είσοδος στα ηχεία (είναι μάλλον το προηγούμενο μοντέλο από τα 5500), είναι η οπτική (optical). Εκεί ο ενισχυτής των ηχείων δεν βάζει εφέ, αντίθετα βάζει στις αναλογικές εισόδους (όταν έχω καλώδια καρφωμένα πάνω στην κάρτα).

Οπότε μήπως έχεις μπερδέψει αναλογικές με ψηφιακές εισόδους/εξόδους?

Δοκίμασε και άλλο playet, να δείς τί γίνεται! Εγώ έχω τον JRiver Media Player!!
 
Top Bottom