What's new

Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Bluetooth speaker fail

Joined
Dec 9, 2012
Messages
7,330
για να κανω το θεμα, σημαινει οτι εχω προβλημα με τασεις αδιεξοδου.
εχω το bluetooth ηχειακι του video. οπως μπορει να δειτε, (επαιζε) παιζει αψογα.
[video width=425 height=344 type=youtube]VpDHgHVO3zs[/video]

μια ωραια πρωια εξαφανιστηκε. ρε καλο μου ρε χρυσο μου, τιποτα. εβγαλα drivers, εβγαλα ματια και τιποτα. στην αρχη δεν μπορουσε να κανει pair και μου το εβγαζε σαν αγνωστη συσκευη. μετα κολησε ολο το συστημα του bluetooth. η μπαρα μεινει εκει για παντα.

<img src="http://i160.photobucket.com/albums/t181/kounelos/BetaTau_zpsfb0332d6.png" alt="BetaTau_zpsfb0332d6.png" class="bbcode_img" />

οπου αλλου το κουμπωσω παιζει μια χαρα. αν το κουμπωσω με το κλιματιστικο θα παιζει αερατη μουσικη. αν το κουμπωσω με την λεκανη θα παιζει death metal φωνητικα-βοθρου.

καμια συμβουλη; μην το πεταξω απο το παραθυρο γιατι ειναι και βαρυ, θα παρω κανενα ανθρωπακι στον λαιμο μου.

η ειρωνια ειναι οτι εχει 50 (χωρις τρολ υφακι) ναι, 50 χρονια εγγυηση, και δεν μπορω να το παω πισω. αφου δουλευει παντου.
 

grmadness

Death Knight
Joined
Apr 3, 2013
Messages
4,935
Ον τόπικ
Δές αν τα μπλέ ανθρωπάκια (στρουμφάκια) φύγανε από την συσκευή, οπότε και δεν έχεις κινητήρια δύναμη, άρα πίτσες μπλέ. Κάντο μπλέ από το ξύλο.

Όφ τόπικ
Μάλλον conflict με drivers άλλης συσκευής παίζει. Θυμήσου τι άλλη συσκευή εγκατέστησες, [strike]επίσης έλεγξε και τις θύρες μήπως είναι θέμα hardware.[/strike]

Restore σε ημερομηνία που δούλευε, έλεγξε τι updates έγιναν, αν και μάλλον conflict είναι.
 
Joined
Dec 9, 2012
Messages
7,330
το εικονιδιο του bluetooth παιζει μπαλα κανονικα, απλα αν κανω add device, show device παιρνω τα κακαλα του αβρααμ.

συσκευες δεν εχω βαλει, και να ηθελα δηλαδη δεν γινεται. laptop dell vostro. εχει δυο usb. ενα για το ποντικι και ενα για την ψυκτρα. τα υπολοιπα με τηλεπαθεια.
 

grmadness

Death Knight
Joined
Apr 3, 2013
Messages
4,935
Δοκίμασε ένα firmware update, είδα πως πολλοί έχουν θέμα με αυτό.

Program Files/WIDCOMM\Bluetooth Software, κλείσε το BTTray.exe, και κάνε εγκατάσταση από την αρχή. Μάλλον θα λυθεί το πρόβλημα. Ρίξε και ένα http://en.kioskea.net/forum/affich-45863-bluetooth-not-working-in-dell-inspiron-1525" class="bbcode_url">βλέφαρο εδώ. Άλλο μοντέλο, ίδια διαδικασία.

http://drivefindsoftware.blogspot.gr/" class="bbcode_url">Κλίκ εδώ
 

infamousjohn

Death Knight
Joined
Dec 7, 2012
Messages
2,516
δοκιμασε να κανεις pair με το κινητο σου. αν δεν δουλευει ουτε αυτο, τοτε εχει προβλημα το κυκλωμα bt του υπολογιστη.

in that case, τσιμπας ενα bluetooth δεκτη, όπως αυτο εδω
http://www.skroutz.gr/s/4269643/OEM-AKE-ExpressCard-to-Bluetooth-V2-0.html
και εισαι και παλι αρχηγος μεχρι το περας των 50 ετων...
 
Joined
Dec 9, 2012
Messages
7,330
ολη μερα παλευω με τα πλοκαμια του software.
λεπον
φιλε τρελοφραπε, τα εκανα ολα γουλι και περασα την εφαρμογη για τους οδηγους. βρηκε το bluetooth και πεταξε εικονιδια συνδεσιμοτητας με πληκτρολογια, ποντικια, εξατμισεις, ηχεια και σπηλιες με σταλακτιτες. βρηκε και συσκευες και εγω την ευτηχια.......τα ιδια παντελακη μου, τα ιδια παντελη μου.

open settings και show devices δεν λειτουργουν, δεν κανουν τιποτα. απο το control panel παιζει μια φωτοτυπια του screenshot που εβαλα πριν.
βεβαια τωρα παιζει το add device που δεν βρισκει ποτε τιποτις.

κακοφημε φιλε, μεσα απο linux το ηχειο κοπαναει απιστευτα μεταλ τραγουδηματα.
οποτε εφτασα παλις σε αδιεξοδο.
 

Dark Archon

Half-Ogre
Joined
Dec 21, 2012
Messages
681
Απο την διαχειριση συσκευων panel κάνε κατάργηση εγκατάστασης του bluetooth adapter και μετά κάνε επανεκκίνηση. Ας είναι συνδεδεμένο στο ιντερνετ κατά την επανεκκίνηση μηπως βρει μόνο του drivers.
Το πρόγραμμα που δουλεύεις, το τρέχεις με δικαιώματα διαχειριστή;
Το ηχείο έχει κανένα κουμπί reset;
 
Joined
Dec 9, 2012
Messages
7,330
εχω τσεκαρει τα παντα. απο τοτε που μου τραγουδουσε χαρουμενο δεν εχω πειραξει τιποτα.
τα ελειωσα ολα στο delete και δοκιμασα πρωτα και πολυ σωστα το site της dell. κοληματα.
μετα δοκιμασα το driverfinder. βρηκε παλι το bluetooth και του περασε τον οδηγο. κοληματα.

το μονο που εμεινε, ειναι να δοκιμασω τον κνε-οδηγητη.
το ηχειο δεν εχει reset. το εδωσα στον φιλο μου να το ξαναδοκιμασει και επαιζε μπαλα. μετα απο το διπλα δωματιο μου εκανε και χαβαλε. εκανε συνδεση και μου εβαζε lady gaga.
 

steel_havoc

Death Knight
Joined
Dec 3, 2012
Messages
3,925
Πρώτα ο ΤζΑρΜαντνέ, τώρα ο Λελ Κουνέλ σε λίγο και ο Κουϊβ θα έχει θέματα με το hardware και θα ζητήσει βοήθεια, ολα τα κάστρα και η τελευταία ελπίδα των απελπισμένων που θέλουν να ζητήσουν βοήθεια πέφτουν σιγά σιγά... μήπως χρειάζεστε εντατικά μαθήματα απο τον Μάστερ Σρέντερ; <img src="/tongue.gif" width="" height="" alt=":p" title=":p" class="bbcode_smiley" />
 
Joined
Dec 9, 2012
Messages
7,330
ρε havoc.... προβλημα με το bluetooth εχω, δεν θελω να κουμπωσω ενυδρειο με χρυσοψαρα μπροστα απο 15αρι μονιτορ για να το κανω 40".
δεν ειμαι o dr hardware, προσπαθω να την παλεψω. οταν ζηταω φωτα και φακους, σημαινει οτι παιζει πλοβρημα.

τωρα εχω πεσει σε προβλημα χειροτερο και απο τα ναρκωτικα. δοκιμαζω προγραμματα για οδηγους (οχι της κνε) και ολα βρισκουν οτι χρειαζομαι update. μεχρι και παλιοτερους drivers τους προτεινουν σαν update που πρεπει να κανω. τελικα αυτες οι εφαρμογες συνεχιζουν να ειναι κωμωδια.
μαμω τα win.
 

Dark Archon

Half-Ogre
Joined
Dec 21, 2012
Messages
681
Αντε να βγάλεις άκρη τώρα......
Εγω μάλλον θα είχα πάρει κανένα http://www.e-shop.gr/search_main.phtml?table=PER&&category=BLUETOOTH" class="bbcode_url">micro δεκτη bluetooth, για να μην σπάσω το λαπτοπ απο τα νευρα μου.
 
Joined
Dec 9, 2012
Messages
7,330
ευχαριστω πολυ για τον χρονο που διαθεσατε. επειδη ο κουνελος δεν το βαζει κατω, το εφτιαξα.
με υπομονη, <u>παπατζα</u> και ιδρωτα λογω απιστευτης ζεστης. το τελος ηταν αισιο.

ενα μεγαλο ευχαριστω στην dell, που καταφερε να εχει χειροτερο site και απο την ιδια την hp.
καταφερε να εχει ενα site που δεν λειτουργει τιποτα.
οι εφαρμογες που δινει ειναι σκουπιδια. για να ειμαι δικαιος, της hp ειναι χειροτερα γιατι δεν ξεκινανε καν. της dell ξεκινανε αλλα πετανε δικαιολογιες.
μια απο αυτες ηταν οτι δεν μπορει να γινει εξερευνηση προβληματων, γιατι το ρολοι μου ειναι σε λαθος χωροχρονο και συμπαντικη απνοια.
καθησα και αλλαξα μια προς μια και με restart, ολα τα time zone. εφαγα μια ωρα. δεν του εκανε κανενα timezone.
του εδειξα που να κατσει και ασχοληθηκα με εντατικους ρυθμους.

λοιπον περασα απο την αρχη το dell bluetooth module το οποιο απλα δεν εκανε τιποτα. κατεβασα και αυτο το μαραφετακι απο http://www.smartpctools.com/drivers/Remote_Control_Advanced_Audio_Distribution_Wireless_Bluetooth%28R%29_Win8x64.html" class="bbcode_url">here boy το οποιο δεν ελεγε κανενας οτι υπαρχει και οτι μπορει να διορθωσει καποια πραγματα.
προφανως δεν υπηρξαν αλλοι τοσο απελπισμενοι οπως εγω.

ως εδω καλα. δουλεψαν ολα, εκτος απο τα settings του bluetooth. το κουμπι υπηρχε αλλα δεν εκανε τιποτα. επειδη παλι επαιζε γενικη μουγκα, πηγα στα service και ανακαλυψα οτι bluetooth support service, ηταν off (ελα μιμι στο τοπο σου) το εκανα μια automatic start delayed
και βρεθηκα με αυτο το αποτελεσμα

<img src="http://i160.photobucket.com/albums/t181/kounelos/bts_zps489afa83.png" alt="bts_zps489afa83.png" class="bbcode_img" />

<img src="http://i160.photobucket.com/albums/t181/kounelos/bts2_zpsc9757a0f.png" alt="bts2_zpsc9757a0f.png" class="bbcode_img" />

τελος καλο και ολα καλα. παλι τζαμπα την εβγαλε ο κουνελος.
 

devilride

Blackguard
Joined
Aug 4, 2013
Messages
1,326
lelos = αρχοντας!! :worship:
παντως η αληθεια ειναι πως η dell εφαρμογες της προκοπης δεν βγαζει...το
το streak μου παρα τα τοσα χρονια υπηρεσιας (ατσαλακωτο ομολογουμενως)...εχει ΤΗΝ χειροτερη εφαρμογη συγχρονισμου EVER!
πρεπει να την εχω δοκιμασει σε μια ντουζινα πισι με καθε εκδοση win...κ δεν δουλεψε πουθενα!!
δεν ξερω καν πως ειναι :trollface: :trollface:
 
Joined
Dec 9, 2012
Messages
7,330
το μακαριτικο hp που πεθανε απο υπερβολικη δοση καφε. πριν πεθανει ειχε φαει κατι στραβωματα.
ανοιξα την <u>προεγκατεστημενη</u> εφαρμογη για το come back στα εργοστασιακα ηθη και εθιμα. μου πεταγε μηνυμα οτι η εφαρμογη δεν ειναι συμβατη με τα <u>προεγκατεστημενα</u> weedows που εχω.
ημαρτον.

πηγα στο site της hp και επειδη δεν θυμομουν ποιο 1000 ηταν, εβαλα αναζητηση οδηγων με serial number.

<span class="bbcode_spoiler"><img src="http://i160.photobucket.com/albums/t181/kounelos/hpf_zps83afc55e.jpg" alt="hpf_zps83afc55e.jpg" class="bbcode_img" /></span>
ευτηχως μου εκοψε και εκανα καμια δεκαρια refresh.

με την dell, ημαρτον και αυτοι. τον περισσοτερο χρονο τον εφαγα προσπαθωντας να κανω το site να δουλεψει. οι εφαρμογες καλαμπουρι.
"κατεβασε το διαγνωστικο μας προγραμμα" το διαγνωστικο ανακαλυψε οτι ειχα λιγο χωρο στον σκληρο δισκο και οτι επρεπε να κανω κατι για αυτο. ολα τα αλλα καλα. τα ιδιο και με της hp. ελειπαν οδηγοι και το εβρισκε φυσιολογικο.

το κουμπι για τους οδηγους, σε πεταγε στην σελιδα. δηλαδη επρεπε να κατεβασω 100 mb για να δω οτι ο σκληρος μου δισκος ειναι γεματος και για να μου ανοιγει τον browser στην σελιδα με τους οδηγους; οι περισσοτεροι απο αυτους δεν λειτουργουσαν και ολοι ηταν για τα μοντελα υπολογιστων καρα-esky-key.
 
Top Bottom