What's new

Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

προβλημα στον ηχο και τον flash player

Joined
Dec 9, 2012
Messages
7,130
εχω δυο προβληματακια που ταλανιζουν την ηρεμη ροη των πραγματων που ερχονται.
εχω την εντυπωση οτι τα δυο προβληματα ΙΣΩΣ και να συνδεονται με καποια σαδιστικη ανιερη συμφωνια.

flash player
με ξενερωνε με διαφορα random crash. εκανα disable το hardware accelaration και ολα κομπλε για αρκετο καιρο.
απο χθες ξεκινησε τα ιδια. εχω κανει updates, εχω κολησει τις ψυχρες κολησεις στην cpu (E6850 @ 3.00GHz) και εχω ποτισει την gpu με αιμα λυσασμενου κροκοδειλου (AMD Radeon HD 6800 Series).

ηχος (SB X-Fi Platinum fatal1ty champion - a.k.a. η ντουντουκα του κολοκοτρονη).
πριν μερικες εβδομαδες αρχισε να βγαινει θορυβος απο τα ηχεια. ειναι εκεινος ο ανατριχιαστικος ηχος, οταν πας να κουμπωσεις χωρις επιτυχια τα ηχεια στην καρτα ηχου.
εκανα restart και εστρωνε. μια μερα μετα το restart ανοιξε το update της καρτας ηχου. λεω για να πεταχτηκε θα βγηκε νεο πραμα.
εκανα το update αλλα δεν βρηκε τιποτα καινουργιο.
κλεισιμο παραθυρου και ενω ολα εδειχναν οτι εχω ηχο, ΔΕΝ ακουγα τιποτα. επειδη ηξερα πως δεν κουφαθηκα, εκανα τα παντα φυλλο και φτερο.

εκανα uninstall την συσκευη και εγκατασταση ξανα. ολα κομπλε. μετα απο δυο μερες τα ιδια και τελικα εκοψα τα restart γιατι στην εκκινηση δεν ειχα ηχο.
βρηκα οτι αν κανω δυο τρια restart τα service του ηχου, ολα φτιαχνουν και στην επομενη εκκινηση του υπολογιστη κανω τον σταυρο μου.

με το ολο ψαξιμο ανακαλυψα οτι το firewall που περναει heavy δοκιμαστικη περιοδο (comodo) εβαζε δαχτυλο στους drivers. του εκοψα τα δαχτυλα αλλα
η αληθεια ειναι οτι δεν ειδα και μεγαλη διαφορα. ναι μεν αραιωσε λιγο ο εκνευρισμος (δεν κρασαρει το catalyst control center - επαιζε και αυτο) αλλα το προβλημα υπαρχει.

<u>εκανα διαφορα hardware test και τα περασα ολα με επιτυχια και εχασα την υποτροφια για το lipton.</u> σε καθημερινα ελληνικα, δεν με εστειλαν για τσαι.
* το firewall εχει χασει ολα τα δικαιωματα του και ειναι υπο χουντικη επιρροη.
 
Joined
Dec 9, 2012
Messages
7,130
<img src="http://i160.photobucket.com/albums/t181/kounelos/rq/sdrver_zps1e8eeacb.png" alt="sdrver_zps1e8eeacb.png" class="bbcode_img" />
 

manos426f

Lich
Staff member
Joined
Nov 27, 2012
Messages
6,017
To πρόβλημα είναι η συνύπαρξη της X-Fi με τον audio driver της HD 6850.

Είσαι <u>απόλυτα</u> βέβαιος ότι κατά την εγκατάσταση των drivers <u>της GPU</u> δεν είχες κλικαρισμένη την επιλογή περί ήχου; Επίσης, το High definition audio πρέπει σε κάθε περίπτωση να είναι απενεργοποιημένο από την σχετική επιλογή.
 
Joined
Dec 9, 2012
Messages
7,130
τον audio driver της hd 6850 τον αφαιρω με ευλαβεια. καποιες φορες τον περασε με το ετσι θελω.
οντως ειχα προβλημα με την συνυπαρξη, αλλα οχι αυτο το πραγμα.

το high definition ειναι ενεργοποιημενο απο default, απο παντα. δεν το πειραζα επειδη δεν με ενοχλουσε. λες μετα απο τοσο καιρο να αποφασισε να με ενοχλησει;
θα το αφαιρεσω και θα ειναι υπο παρακολουθηση.

ευχαριστω
 
Joined
Nov 26, 2012
Messages
5,347
λέλε κουνέλε, ακολουθει οφτοπικ ψυχογραφημα.

νομιζω δεν το αγαπας το πισι σου. η συνυπαρξη μαζι του για σενα ειναι μια συνεχης μαχη επικρατησης, ενας πολεμος διαρκης και σαρκοβ'ορος.
ταπεινη μου γνωμη ειναι να του φερεσαι πιο τρυφερα. σκυψε, ακου τους ηχους του σκληρου οταν ζοριζεται σε καποιο γκειμ, νιωσε τον στατικο ηλεκτρισμο οταν πλησιασεις το χερι στην οθονη, μυρισε με αγαλλιαση το αψύ αρωμα μιας σκονιτσας, ενος χνουδιου που μπηκε στο δρομο του ανεμιστηρα του τροφοδοτικου και καηκε αυτοστιγμεί στον θερμο, υγρο αερα της μπανγκόκ.

θα δεις οτι θα σ αγαπησει κι αυτο και θα σταματησει τα κουλα προβληματα που προκυπτουν οταν το παιζεις χακερ, κρακερ και πισι φάκερ συγχρονως.
με δυο λογια, κάμε ειρηνη μαζι του. μπορει να ειναι η αρχη μιας υπεροχης φιλίας..
 
Joined
Dec 9, 2012
Messages
7,130
αδερφε μπρους, ενα δακρυ συγκινησης κυλησε μεχρι τον γλουτο μου. τωρα θα αναρωτηθεις, πως βρεθηκε εκει το δακρυ.
φιλε μου, οπως το νερο κυλαει μεσα απο το σμιλευμενο απο τον χρονο εδαφος, ετσι και το δακρυ κυλισε αναμεσα απο τα σμιλευματα του κορμιου μου.

οπως καταλαβαινεις, καθομαι γυμνος μπροστα στο πικι μου. η σχεση μας ειναι ερωτικη. μπορει να μην χαιδευω με ξεσκονοπανο τα σωθηκα της σε καθημερινη βαση. οταν γουργουριζει χαρουμενα καθως καταναλωνει ρευμα, εχει την αμεριστη προσοχη μου.
οπως μια γυναικα που την ξερεις πολυ καλα, τσιναει οταν χαιδευεις εκει που δεν πρεπει, ετσι και εγω καταλαβαινω ποτε το μωρο μου ξενερωνει.
 
Joined
Nov 26, 2012
Messages
5,347
εισαι σε καλο δρομο. ριξε μονο κατι πανω σου, μην πουντιασεις καψερέ.
εχε και τιποτα χαρτομαντηλα κοντά, μην μουλιασει το πισι και σε χωρισει δια παντός.
(για τα δακρυα μιλω, αξιοσεβαστοι αδμίνοι.)
 
Joined
Dec 9, 2012
Messages
7,130
πρωτη μερα δοκιμων και o ηχος περασε με επιτυχια μερικα restart. η ανακουφιση (η ψυχικη ε!) θα περιμενει επειδη το προβλημα δεν ειχε εμφανιστει πριν το disable του hd audio device.

το προβλημα με τον flash player παραμενει. χθες μου τρακαρε 4-5 φορες.
 

vtheofilis

Death Knight
Joined
Dec 11, 2012
Messages
3,750
Ο Flash player έχει γενικά πρόβλημα, και σε εμένα βγάζει συχνά ερώτηση στην κεντρική του YouTube για διακοπή σεναρίου ενεργειών. Βάλε τουλάχιστον αναπαραγωγή με HTML5 να μην σου κρεμάει στα video.
 

jimmy213

Death Knight
Joined
Nov 26, 2012
Messages
3,666
Δοκίμασε να κάνεις update τον flash player από τον Internet Explorer. Ναι, δεν τρολλάρω.
 

vtheofilis

Death Knight
Joined
Dec 11, 2012
Messages
3,750
Έχω και την ActiveX έκδοση, αν αυτό εννοείς.
16.0.0.235 και του ΙΕ και του FF.
 

jimmy213

Death Knight
Joined
Nov 26, 2012
Messages
3,666
Προτεινόταν ως λύση για κάποιο σκάλωμα που έτρωγε το skype και σχετιζόταν με τον flash player. Μπορεί να μην βοηθάει και πολύ για το συγκεκριμένο θέμα, αλλά είπα να το βάλω μπας και...
 
Joined
Dec 9, 2012
Messages
7,130
για να μην κανω νεο θεμα, μιας και ο ηχος ειναι το προβλημα.
εκει που λειτουργουσαν ολα μια χαρα, εμφανιστηκε αυτο το υποχθονιο προβλημα.

το νεο κολημα ειναι οτι τα video που προερχονται απο video capture, δεν εχουν ηχο.
δεν πρεπει να ειναι θεμα προγραμματος. δοκιμασα το bandicam και το LoiLo game recorder. το LoiLo δεν καταφερε ουτε τα κλικ να γραψει.
στο bandicam εχω δοκιμασει ολες τις ρυθμισεις. καποιες ρυθμισεις φτανουν μεχρι να μου δωσουν καποιους θορυβους στην αρχη του video. κατα τα αλλα μουγκαμαρα. τα εχω αλλαξει τοσες φορες που εχω ξεχασει ποια ηταν οι default.

ριξτε κανενα hint
 
Joined
Dec 9, 2012
Messages
7,130
μια μικρη χαρη
οποιος θελει να μου πει τι ρυθμισεις εχει για τον ηχο στο bandicam.
τι ρυθμισεις εχετε στα properties-recording devices του ηχου;
 

jimmy213

Death Knight
Joined
Nov 26, 2012
Messages
3,666
Το Bandicam δε το χρησιμοποιώ πλέον (μόνο obs και d3dgear), αλλά στις ρυθμίσεις ήχου νομίζω είχα τα default.

Κάποια πράγματα που θα μπορούσες να κάνεις:
1. Αν δεν χρησιμοποιείς το mic της webcam, απενεργοποίησε το.
2. Μπες στα speaker properties (control panel) και στο advanced ξετίκαρε το allow applications...
3. Κάνε το ίδιο και στο μικρόφωνο.
<span class="bbcode_spoiler"><img src="http://s23.postimg.org/5bdq93823/Screenshot_1.png" alt="Screenshot_1.png" class="bbcode_img" /></span>
 
Joined
Dec 9, 2012
Messages
7,130
σε ευχαριστω, αυτο μου ειχε διαφυγει. επειδη δεν το ειχα προσεξει, ξεκινησα να τσεκαρω με προσοχη τα παντα.
επειδη παντα εκανα capture με το "what you hear". ανακαλυψα ακομα ενα θεμα που δεν ειχα προσεξει. το what you hear, ναι μεν ειναι επιλεγμενο.....

<img src="http://i160.photobucket.com/albums/t181/kounelos/rq/sound_zpsz9ssulmx.png" alt="sound_zpsz9ssulmx.png" class="bbcode_img" />

οποτε σκεφτηκα να ανοιξω το camtasia. εκανα capture με ηχο...........

<img src="http://i160.photobucket.com/albums/t181/kounelos/rq/sound2_zpstsj9fffb.png" alt="sound2_zpstsj9fffb.png" class="bbcode_img" />

<span style="color:#ff0000">
update</span>
επιδιορθωσα το wyh ομως το μονο που κερδισα ειναι ενα κλικ στην αρχη του video. μουγκαμαρα.
 
Joined
Dec 9, 2012
Messages
7,130
μετα και την τελευταια μου ανακαλυψη, θα παω για format. ευκαιρια να αξιοποιησω εναν δισκο που μου χαρισαν.
ελπιζω να διορθωθει αυτο το πραγμα.

η τελευταια μου ανακαλυψη ειναι ο ηχος στον media player. με επιλεγμενο το repeat , το video παιζει κανονικα. μεχρι να ξεκινησει ξανα.
τοτε ο ηχος γινεται υποχθονιος.
το αφηνω εδω για ενημερωτικους λογους.

[video width=425 height=344 type=youtube]xFDhnV5WVW8[/video]
 
Joined
Nov 26, 2012
Messages
5,347
εψαξα, αλλα δε βρηκα κατι πιο σχετικο. ετσι αφηνω αυτο εδω. εξαλλου ειναι απ τα θεματα που αρεσουν στον κουνελο και τα κυνηγαει:

http://dashtip.com/news.php?item.168

μπραβο στους μοτζιλες. τολμηρη κινηση, αφου η adobe ειναι ψιλομονοπωλιο οσον αφορα τον φλας και δε θα της αρεσει ιδιαιτερα το ξεφώνημα.
 

Hellion

Αρχιμανδρίτης
Staff member
Joined
Nov 26, 2012
Messages
9,140
Αυτό το Flash έχει καταλήξει ένας από τους κομπιουτερίστικους αστικούς θρύλους μαζί με το registration του WinRAR και τα installation bars που πάνε σφαίρα μέχρι το 99% και μετά κάθονται εκεί για κανένα μισάωρο.

Μέρα παρά μέρα πετιέται και ένα "critical flash update" που προσφέρει "Increased security" και "greatly increased performance", όμως με κάθε Update γίνεται όλο και πιο ασταθές.

Άντε να παίρνει πόδι σιγά-σιγά.
 
Top Bottom