What's new

Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Το PC κάνει τυχαίες (?) επανεκκινήσεις

pynos

Commoner
Joined
Dec 2, 2012
Messages
20
Τροφοδοτικό : Corsair CX500 500 watt
Μητρική : Gigabyte GA-P35-DS3L
Επεξεργαστής : E7200 2.5 Ghz
Κάρτα γραφικών : SAPPHIRE HD 7750
Μνήμη : GEIL 4GB DDR2 800MHZ RAM
Δίσκοι : Seagate Barracuda 7200.11 ST3320613AS, Western Digital WD5000AVVS

Κάπου τον Σεπτέμβρη του '13, όταν πατούσα το κουμπάκι για να ανοίξει ο υπολογιστής, αυτός ξεκινούσε, μετά έσβηνε και μετά από λίγο ξαναξεκινούσε κανονικά χωρίς κανένα άλλο πρόβλημα. Αυτό το σκηνικό γινόταν για λίγο καιρό μέχρι που το τροφοδοτικό τα τίναξε και αναγκάστηκα να αγοράσω το Corsair που έχω τώρα.
Το άναψε-σβήσε συνεχίστηκε και με το καινούργιο τροφοδοτικό μόνο όμως όταν ο υπολογιστής έβγαινε τελείως από την τροφοδοσία (πχ έκλεινα το τροφοδοτικό ή έβγαζα την πρίζα) και φαινομενικά χωρίς κανένα άλλο θέμα.
Τον τελευταίο καιρό το άναψε-σβήσε έχει σταματήσει αλλά το pc κάνει επανεκκινήσεις (καμιά φορά μόνο κλείνει) που μπορούν να συμβούν οπουδήποτε, είτε σε παιχνίδι, είτε σερφάροντας, είτε σε ταινία.


<b>Τι έχω κοιτάξει/δοκιμάσει</b> :
- Οι θερμοκρασίες cpu/gpu είναι πολύ φυσιολογικές
- Έχω αφήσει μόνο τα απολύτως απαραίτητα πάνω στη μητρική χωρίς αποτέλεσμα
- Έχω τρέξει memtest για μια νύχτα χωρίς να βρει κανένα πρόβλημα (restart γινόταν και κατά τη διάρκεια memtest πολλές φορές)
- Έχω καθαρίσει όλο το εσωτερικό με πιεσμένο αέρα και έχω αλλάξει την θερμοαγώγιμη πάστα του επεξεργαστή.
- Έχω βάλει-βγάλει όλα τα καλώδια μήπως κάτι δεν έκατσε σωστά.
- Δυστυχώς δε μπορώ να δανειστώ κάποιο τροφοδοτικό ή να δοκιμάσω το δικό μου σε άλλο pc.


Οποιαδήποτε ιδέα ευπρόσδεκτη, έχω απελπιστεί !
 

vtheofilis

Death Knight
Joined
Dec 11, 2012
Messages
3,777
Η μνήμη είναι σε ένα στικάκι; Μπορείς να βρεις από κάπου άλλες μνήμες να δοκιμάσεις;
 

grmadness

Death Knight
Joined
Apr 3, 2013
Messages
4,935
Καλημέρες.
Τσέκαρε τους σκληρούς. Δοκίμασε με έναν κάθε φορά.
 

borracho

Ancient Red Dragon
Joined
Nov 26, 2012
Messages
10,826
Δεν έχεις οβερκλοκάρει τίποτα, έτσι; Ούτε έχεις επάνω κανενός είδους CPU/GPU Boost software; Αυτά μερικές φορές, όταν το σύστημα δεν "πολυτραβάει", δίνουν το πρόβλημα που αναφέρεις.

Επίσης, δοκίμασε να κάνεις κι ένα clean boot και να δουλέψεις. Αν δεις τα ίδια reset, θα πει ότι είναι στάνταρ hardware το θέμα.
 

grmadness

Death Knight
Joined
Apr 3, 2013
Messages
4,935
Stock είναι όλο, για αυτό και δεν ρώτησα. 2.53GHz είναι η συχνότητα του Ε 7200. :thumbsup:
Αν ήταν corrupt GPU OC, κατά 99% θα έτρωγε μπλέ ρυζόγαλα, όχι επανεκκίνηση. <img src="/smile.gif" width="" height="" alt=":)" title=":)" class="bbcode_smiley" />
Οπότε είναι ή driver conflict, ή bad sectors στους σκληρούς, ή corrupt MBR, που θα του έδινε πάλι μπλέ οθόνη, ή θα του το έλεγε τεσπά :cheers:
 

solaufein

Mind-flayer
Joined
Dec 1, 2012
Messages
1,682
Οι σκληροι ειναι η πρωτη σκεψη αφου φιλε pynos εκανες τα τεστ σου. Μα δε θα εκανε λογω σκληρων επανεκινηση στο memtest (εκτος αν ειναι μεσα στα windows, που ειναι κακη επιλογη, boot cd is the way για τετοιες περιπτωσεις)
Να ναι τροφοδοσία?
Το Πισι καμια φορα "κολλαει" σβηστο και δε δουλευει το restart ή παντα επανεκινει μονο χωρις βοηθεια?
 

Dark Archon

Half-Ogre
Joined
Dec 21, 2012
Messages
746
Κοίτα και την μητρική για σκασμένους πυκνωτες. Ελπίζω να την έχεις τοποθετήσει σωστά και να μην ακουμπάει πουθενά.
Αυτό το χαζό κατά την εκκίνηση μου έχει τύχει σε περίπτωση που είχε αδειάσει η μπαταρία του Bios. Κοίτα σε τι κατάσταση είναι η δική σου.
Επίσης κοίτα αν υπάρχει κανένα bios update για να κάνεις. Δεν νομίζω να φταίει αυτό αλλά ποτέ δεν ξέρεις....
 

kuivamaa

Death Knight
Staff member
Joined
Nov 26, 2012
Messages
3,137
Διαβάζοντας την περιγραφή ο νους πήγε σε τροφοδοτικό/μητρική. Αφού τροφοδοτικό άλλαξες, δες αν έχεις τη δυνατότητα να δοκιμάσεις εναν άλλον επεξεργαστή πάνω στη μητρική σου (έχω δει αυτήν τη συμπεριφορά σε μερικές ΑΜ3+ gigabyte μητρικές).
 

pynos

Commoner
Joined
Dec 2, 2012
Messages
20
Καταρχάς ευχαριστώ όλους για τις απαντήσεις σας


@solaufein Το memtest το έτρεχα από bootable cd και γι αυτό το λόγο είχα αποκλείσει και εγώ τους δίσκους αρχικά. Δεν κατάλαβα ακριβώς τι εννοείς με το τελευταίο, αλλά καμιά φορά το pc σβήνει τελείως, καμιά φορά κάνει restart.

@Dark Archon Έχω τσεκάρει τους πυκνωτές της μητρικής και εξωτερικά δε φαίνεται να έχουν κάποιο πρόβλημα. Είναι βέβαια πυκνωτές "solid state" όπως του αναφέρουν πολλοί, οπότε δε ξέρω αν σκάνε όπως οι άλλοι οι ηλεκτρολυτικοί. Την μητρική δε την έχω αφαιρέσει πότε από το κουτί, η μπαταρία είναι καινούργια και bios update φοβάμαι να κάνω γιατί αν παιχτεί κανά restart κατά τη διάρκεια...κλάφ'τα Χαράλαμπε.

@Kuivamaa Να βρω άλλον επεξεργαστή να δοκιμάσω είναι κομματάκι δύσκολο...

Έτρεξα που λέτε ένα diagnostic tool μέσω Windows της Seagate και πιθανόν ο δίσκος με το λειτουργικό να έχει κάποιον bad sector. Θα πρέπει να το bootαρω από cd για να δω μήπως μπορεί να το επιδιορθώσει και θα επιστρέψω με αποτελέσματα.
 

pynos

Commoner
Joined
Dec 2, 2012
Messages
20
Τζίφος, και οι δύο δίσκοι πέρασαν τα τεστ...Έχετε ξαναδεί άνθρωπο να ξενερώνει που δεν βρήκε πρόβλημα στο hardware του; :lol:
 

solaufein

Mind-flayer
Joined
Dec 1, 2012
Messages
1,682
Ειδες που μπορει να φτάσεις? Νεα ορια! :lol:

Ναι δε θα ταν οι σκληροι αν επανεκινει στο memtest. Επισης δεν ζοριζει τιποτα αλλο παρα μονο τη μνημη οποτε εχεις απιοκλεισει σκληρους - μνημη και τροφοδοτικο? μενει η μητρικη - επεξεργαστης που ειναι κομματι δυσκολο να τα τσεκαρεις αν δεν εχεις και αλλο συστημα. Κανας φιλος? Κανας γνωστος?

Αναβαθμιση ποτε ειχες σκοπο να κάνεις? :trollface:
γιατι σε βλεπω να το επισπευεις
 

grmadness

Death Knight
Joined
Apr 3, 2013
Messages
4,935
Καλημέρες.

Ερώτηξις. Τα Standoffs είναι στην θέση τους, έτσι;
Αλλιώς τσέκαρε για bent pins. Or else Device manager μήπως και κάποια συσκευή έχει θέμα, αλλιώς ότι είπε ο Αδελφός Solaufein. Άν έχεις, δοκίμασε ένα άλλο καλώδιο τροφοδοσίας, αν και μάλλον μιλάμε για μητρική πλέον... Από εδώ και πέρα δεν μπορώ να σκεφτώ κάτι. :dry:
 

pynos

Commoner
Joined
Dec 2, 2012
Messages
20
Οπότε ή καινούργια μητρική ή καινούργιο σύστημα...την τύχη μου τη μαύρη!

Ευχαριστώ παιδιά :cheers:
 

pynos

Commoner
Joined
Dec 2, 2012
Messages
20
Update!

Έχοντας δοκιμάσει τα πάντα (μέχρι και bios update - εκεί να δείτε andrenaline rush) και αφού το τροφοδοτικό επέστρεψε στο Πλαίσιο για έλεγχο και μην έχοντας διαπιστώσει κάποιο πρόβλημα όπως μου είπαν, ήμουν έτοιμος να αγοράσω καινούργιο σύστημα ξεκινώντας με μια μητρική για AM3+. Λίγο πριν τελειώσω την παραγγελία λοιπόν, ακουμπάω τυχαία το 24 pin καλώδιο τροφοδοσίας και ΜΠΟΥΜ! , το pc σβήνει. Έπειτα από δοκιμές είμαι σίγουρος πια πως το πρόβλημα είναι είτε το 24pin καλώδιο είτε η υποδοχή της μητρικής. Θα δοκιμάσω το τροφοδοτικό σε κάποιο άλλο pc για να δω αποτελέσματα, προς το παρών βέβαια το pc δουλεύει έχοντας σταθεροποιήσει το καλώδιο με μονωτική ταινία <img src="/cool.gif" width="" height="" alt="B)" title="B)" class="bbcode_smiley" />.

Το σύστημα μου είναι μάχιμο για λίγο καιρό ακόμα :trollface:
 
Top Bottom